题目
Given three integers A, B and C in , you are supposed to tell whether A+B>C.
Input Specification:
The first line of the input gives the positive number of test cases, T (≤10). Then T test cases follow, each consists of a single line containing three integers A, B and C, separated by single spaces.
Output Specification:
For each test case, output in one line Case #X: true
if A+B>C, or Case #X: false
otherwise, where X is the case number (starting from 1).
Sample Input:
1 | 3 |
Sample Output:
1 | Case #1: false |
题解
思路
- 直接算,Python没有精度范围
数据结构
- a,b,c 分别对应题目里的A,B,C
算法
- 直接算,就三行也没有算法可谈了。
代码
- 由于使用Python能AC,因此只放了Python的代码。
1 | for i in range(int(input())): |